Back to overview
Downtime

Issue with previews and AI Chat

Jul 27, 2025 at 07:17am UTC
Affected services
Macaly Previews

Resolved
Jul 27, 2025 at 07:30am UTC

We identified an issue and implemeted a fix, monitoring...

Created
Jul 27, 2025 at 07:17am UTC

Hey we're currently seeing an issue with our Chat and previews, investigating