Back to overview
Downtime
AI Provider downtime
Jul 22 at 09:00am HDT
Affected services
AI Chat
Resolved
Jul 22 at 09:24am HDT
We switched to a different provider for messages, it should be operational, we're monitoring.
Affected services
AI Chat
Created
Jul 22 at 09:00am HDT
Anthropic API is currently down, we're investigating possible workarounds, sorry for the inconvenience!
Affected services
AI Chat