Back to overview
Downtime
AI Provider downtime
Jul 20 at 10:30pm HDT
Affected services
AI Chat
Resolved
Jul 20 at 11:36pm HDT
Looks like Anthropic is recovering, we're monitoring
Affected services
AI Chat
Created
Jul 20 at 10:30pm HDT
Our AI provider is experiencing issues, sending messages is not working right now.
Affected services
AI Chat