Broad cloud provider issues
Resolved
Jun 12 at 11:29am HDT
It seems like both Anthropic and our cloud provider for website previews have recovered! We continue to monitor the situation
Affected services
Landing Page
AI Chat
Macaly Previews
Updated
Jun 12 at 11:05am HDT
Anthropic is still affected and chat preview doesn't load - we're investigating possible workarounds. Sorry for the inconvenience!
Affected services
Landing Page
AI Chat
Macaly Previews
Updated
Jun 12 at 10:16am HDT
Our AI provider (Anthropic) is affected our as well - sending messages will not work right now! We don't charge for failed messages. Sorry for the inconvenience
Affected services
Landing Page
AI Chat
Macaly Previews
Created
Jun 12 at 09:40am HDT
There is a global internet / cloud provider issues including Cloudflare which affects our sandbox provider - this can prevent your websites to load inside Macaly (right side when chatting with macaly on desktop / preview tab on mobile).
We're investigating. Published websites should not be affected as far as we know.
Affected services
Landing Page
AI Chat
Macaly Previews