Back to overview
Degraded

Elevated errors Anthropic AI Provider

May 27 at 09:32pm HDT
Affected services
AI Chat

Resolved
May 27 at 09:56pm HDT

There were no more error for over 10 minutes - looks like the issue is resolved!

Updated
May 27 at 09:44pm HDT

Looks like the AI provider (Anthropic) got more stable now, Macaly should work better now, we're monitoring!

Created
May 27 at 09:32pm HDT

There are issues with Anthropic provider - chatting with Macaly might fail right now.
We're monitoring the situation