Back to overview
Degraded

AI Provider capacity issues

May 25 at 10:23am HDT
Affected services
AI Chat

Resolved
May 25 at 10:50am HDT

Looks like we are back. For now, free messages are limited to just 2 messages after signup, we'll increase this when we get more capacity.

Created
May 25 at 10:23am HDT

Some chat messages failed to process due to hitting our Anthropic API capacity - mostly between 19:23-19:25 UTC.
We made a workaround that should fix this and are monitoring the situation!