Back to overview
Resolved

AI Chat partial downtime

Jul 24, 2026 at 7:20am UTC
Affected services
AI Chat

Resolved
Jul 24, 2026 at 7:30am UTC

The issue is resolved!

Created
Jul 24, 2026 at 7:20am UTC

BlueAI, Macaly Core are currently experiencing an issue with our AI provider, investigating