Back to overview
Degraded

Macaly preview stability issues

Jun 2, 2026 at 12:00pm UTC
Affected services
AI Chat

Resolved
Jun 2, 2026 at 1:17pm UTC

The issue affecting app previews has been resolved. All services are operating normally.

Updated
Jun 2, 2026 at 12:18pm UTC

We are currently experiencing issues with a third-party infrastructure provider that supports app preview environments. As a result, some app previews may load slowly, take longer to start, or fail intermittently.

Created
Jun 2, 2026 at 12:00pm UTC

We are experiencing issues with the app preview loading. This could cause app previews to load slowly or not at all.