Back to overview
Degraded

AI chat increased error rates

Apr 27, 2026 at 12:00pm UTC
Affected services
AI Chat

Resolved
Apr 27, 2026 at 1:43pm UTC

We're seeing recovery of AI Chat

Created
Apr 27, 2026 at 12:00pm UTC

We're investigating issues with AI chat - causing "Dead worker for message" errors