Back to overview
Downtime

Blocked error issue in AI Chat

Apr 27, 2026 at 6:30am UTC
Affected services
AI Chat

Resolved
Apr 27, 2026 at 7:20am UTC

This affected us between 6:30-7:20 UTC. Issue is resolved but we're investigating the cause of this issue

We've identified an issue with our preview & agent sandbox provider - they are implementing more safe-guards to prevent similar issue in the future. We've also improved our automated alerting to speed-up our response if something like this happens again.

Created
Apr 27, 2026 at 6:30am UTC

Hello, we've experienced an issue causing "403: blocked: team is blocked" in AI chat and chat previews not loading