Back to overview
Degraded
Issues with publishing websites
Apr 21, 2026 at 2:10pm UTC
Affected services
Macaly Application
Resolved
Apr 21, 2026 at 2:18pm UTC
Publishing status is now working correctly
Affected services
Created
Apr 21, 2026 at 2:10pm UTC
Due to an upstream issue, when publishing websites the operation seems to fail.
However publishing itself works on the background but the status of publishing is not updated automatically in Macaly.
As a workaround, please refresh Macaly to see the publishing status.
Affected services