Back to overview
Degraded
Built-in database billing limit issues
Apr 3, 2026 at 4:11pm UTC
Affected services
AI Chat
Published Websites
Resolved
Apr 3, 2026 at 7:00pm UTC
All databases are back online. Websites built with Macaly are fully operational and can be edited as usual.
We have improved our monitoring to detect and respond to usage limits before they cause any disruption.
Affected services
Created
Apr 3, 2026 at 4:11pm UTC
An unexpected billing limit was reached on our database provider's account (Convex), which caused all databases to be automatically suspended. This resulted in errors on websites built with Macaly and made editing them temporarily unavailable.
Affected services