Back to overview
Degraded
Macaly App sometimes doesn't load correctly
Mar 20, 2026 at 09:55am UTC
Affected services
AI Chat
Macaly Application
Resolved
Mar 20, 2026 at 10:30am UTC
Performance has stabilized, we're monitoring
Affected services
Created
Mar 20, 2026 at 09:55am UTC
Due to issues with our authentication provider you might see intermittent failures when accessing parts of the app
Affected services