Back to overview
Degraded
Elevated AI Request Errors
Mar 12, 2026 at 03:42pm UTC
Affected services
AI Chat
Resolved
Mar 12, 2026 at 04:00pm UTC
Error rates have returned to normal and the service appears stable. We’ll continue monitoring closely and are prepared to switch providers if the issue recurs.
Affected services
Created
Mar 12, 2026 at 03:42pm UTC
Some AI requests are currently failing due to an upstream provider issue. We’re monitoring the situation and will share updates as service recovers.
Affected services