Back to overview
Degraded
Publishing delays
Mar 02, 2026 at 06:06am UTC
Affected services
Macaly Application
Resolved
Mar 02, 2026 at 01:00pm UTC
A workaround has been implemented by Vercel which should fix the issues with publishing
Affected services
Created
Mar 02, 2026 at 06:06am UTC
Due to an with our upstream hosting provider, publishing might take longer than usual since this morning (6AM UTC).
See more updates: https://www.vercel-status.com/incidents/nt2llc4k0p41
Affected services