Back to overview
Degraded

Degraded Authentication (Clerk) — Users May Be Logged Out

Feb 19, 2026 at 04:36pm UTC
Affected services
AI Chat
Macaly Previews
Macaly Application

Resolved
Feb 19, 2026 at 06:46pm UTC

Our authentication provider (Clerk) has resolved the issue. Authentication and related endpoint access should now be functioning normally.

Created
Feb 19, 2026 at 04:36pm UTC

We’re investigating degraded service caused by an issue with our authentication provider (Clerk). As a result, some users may be logged out unexpectedly, see sign-in prompts more often, or experience intermittent failures when accessing parts of the app. Some API requests/endpoints may return errors if authentication cannot be validated.

We’re monitoring Clerk and our internal systems and will share updates as we learn more.