Back to overview
Degraded

Macaly got stuck when responding to messages in some projects

Jan 15 at 02:19am CET
Affected services
AI Chat

Resolved
Jan 15 at 10:31am CET

The issue has been fixed.

Created
Jan 15 at 02:19am CET

There was a bug in Macaly that caused issues with handling memory for longer conversations, causing Macaly to get stuck when responding.