Back to overview
Downtime
Macaly Platform Downtime
Dec 05 at 10:02am CET
Affected services
Landing Page
AI Chat
Macaly Previews
Resolved
Dec 05 at 10:13am CET
Looks like the root cause at Cloudflare is now fixed, we're monitoring stability of Macaly now
Affected services
Created
Dec 05 at 10:02am CET
Clerk (login/authentication), Cloudflare (macaly previews) and Crisp (live chat) are currently experiencing issues, we're investigating
Affected services