Previews not loading and other network issues
Resolved
Nov 18 at 03:47pm CET
The disruption ended, previews and other affected parts are online now
Affected services
Updated
Nov 18 at 01:32pm CET
The issues with Macaly previews re-occured since ~12:30 - preview of websites might still not load
Affected services
Updated
Nov 18 at 01:16pm CET
Looks like Macaly is no longer affected by the network issues, we're still monitoring the situation
Affected services
Created
Nov 18 at 12:55pm CET
Cloudflare has been experiencing global issues, which is affecting some parts of Macaly:
• Website previews may not load in some cases (this does not affect published websites)
• Some image assets, such as chat screenshots, may fail to load
• Analytics data may not load consistently
We’re monitoring the situation.
Affected services