Back to overview
Degraded
Unable to publish websites
Oct 20 at 10:00pm CEST
Affected services
Published Websites
Resolved
Oct 21 at 02:04am CEST
Issue has been resolved
Affected services
Created
Oct 20 at 10:00pm CEST
Publishing new websites was failing on Oct 20, 2025 - 20:00 UTC - we were affected by the ongoing provider downtime
Affected services