Back to overview
Degraded
Deployment authentication issue
Sep 21 at 11:42pm HDT
Affected services
Published Websites
Resolved
Sep 22 at 12:48am HDT
The deployment authentication issue is now fixed. We're working on fixing the issue retrospectively for all the affected websites.
Affected services
Created
Sep 21 at 11:42pm HDT
When you deploy a new project, it's not public by default and requires Vercel authorization. This can be fixed by changing the deployment domain. We're working on a fix
Affected services