Back to overview
Degraded
AI Chat provider degraded performance
Jul 29 at 11:20pm HDT
Affected services
AI Chat
Resolved
Jul 30 at 02:30am HDT
The AI Provider issue has been resolved. It only affected ~3% of messages between 8:14UTC and 9:22UTC.
At the same time we're working on having clear error handling in this case as right now this just duplicates the user message in our chat!
Affected services
AI Chat
Created
Jul 29 at 11:20pm HDT
We're seeing small number of messages fail to get processed by our AI Provider, investigating...
Affected services
AI Chat