Back to overview
Degraded

Macaly preview stability issues

Jul 23 at 10:47pm HDT
Affected services
Macaly Previews

Updated
Jul 29 at 11:49am HDT

We see the stability improved since the changes made on Friday, we're monitoring the situation

Updated
Jul 25 at 05:28am HDT

Today, we implemented several improvements to our Previews to improve the stability.

We continue to monitor the situation.

Updated
Jul 24 at 10:48pm HDT

We are working with the preview sandbox provider on improving the situation, sorry for the inconvenience!

Created
Jul 23 at 10:47pm HDT

We are investigating elevated issues with the previews (right side of macaly) where it takes several minutes to load or time out with a server error for some of our users.
This doesn't affect published websites, but can be frustrating when doing changes.